*

Rowdy

  • *****
  • 849
Re: Teac PDH500C zacht geluid
« Reactie #15 Gepost op: 18 december 2016, 10:37:44 »
Wat zit daarachter?

*

KT88

  • ******
  • 27796
  • Audiodidact
Re: Teac PDH500C zacht geluid
« Reactie #16 Gepost op: 18 december 2016, 11:10:20 »
Ik nam aan dat pin 11/12 de spanning voor de gloeidraa van de VFD leverde en dat is normaal gezien 3V.
Blijkbaar wordt deze spanning afgeleid of heeft een andere functie, zou me er vooralsnog niet te druk over maken.

Spanning op pin 4 zakt kennelijk in door belasting, even in het schema duiken wat daarachter zit.
Nu even gen tijd voor, zal zien of ik er vanavond aan toe kom.
Misschien zit die servo daarachter, dat zou dan ook de warmteontwikkeling kunnen verklaren.
Mensen zijn soms al geschokt door wat ik zég.
Ze zouden eens moeten weten wat ik dénk.....

Re: Teac PDH500C zacht geluid
« Reactie #17 Gepost op: 18 december 2016, 11:21:42 »
Wat zit daarachter?

Achter pin4 diodes zo te zien, maar kan het schema niet helemaal doorgronden....
« Laatst bewerkt op: 18 december 2016, 11:23:40 door Bram81 »

*

Rowdy

  • *****
  • 849
Re: Teac PDH500C zacht geluid
« Reactie #18 Gepost op: 18 december 2016, 11:34:12 »
Je zou de 2 diodes aan de kathode kant kunnen desolderen en dan meten of de spanning over de diodes +15V is.
Je kunt ook nog de elco meten op sluiting.

Edit: Kun je de connector loshalen en dan meten of je op pin 4 van de connector +15V hebt? Hoef je de diodes niet aan 1 kant desolderen.
« Laatst bewerkt op: 18 december 2016, 13:19:58 door Rowdy »

*

KT88

  • ******
  • 27796
  • Audiodidact
Re: Teac PDH500C zacht geluid
« Reactie #19 Gepost op: 18 december 2016, 22:10:31 »
Voorzover ik het schema en de layout kan volgen, gaat die spanning van pin4 op het power PCB uiteindelijk naar het audioboard achterin bij de uitgangsconnectoren en doet daar iets met de muting.
Niet met zekerheid te zeggen daar in het schema de connectors niet duidelijk zijn genummerd en ik zie ook niet al te best helaas.

Meet eens op de bases van Q102 en Q103. Die moeten "laag" of zelfs negatief staan tijdens spelen.
Staan ze "hoog" (boven de 0.6V) dan wordt de uitgang gemute om 1 of andere reden.
Mensen zijn soms al geschokt door wat ik zég.
Ze zouden eens moeten weten wat ik dénk.....

Re: Teac PDH500C zacht geluid
« Reactie #20 Gepost op: 18 december 2016, 23:52:44 »
Je zou de 2 diodes aan de kathode kant kunnen desolderen en dan meten of de spanning over de diodes +15V is.
Je kunt ook nog de elco meten op sluiting.

Edit: Kun je de connector loshalen en dan meten of je op pin 4 van de connector +15V hebt? Hoef je de diodes niet aan 1 kant desolderen.

Met de connector los heeft pin4 een keurige 15,01V, de voeding is ok dus?
« Laatst bewerkt op: 18 december 2016, 23:56:35 door Bram81 »

Re: Teac PDH500C zacht geluid
« Reactie #21 Gepost op: 18 december 2016, 23:54:59 »
Voorzover ik het schema en de layout kan volgen, gaat die spanning van pin4 op het power PCB uiteindelijk naar het audioboard achterin bij de uitgangsconnectoren en doet daar iets met de muting.
Niet met zekerheid te zeggen daar in het schema de connectors niet duidelijk zijn genummerd en ik zie ook niet al te best helaas.

Meet eens op de bases van Q102 en Q103. Die moeten "laag" of zelfs negatief staan tijdens spelen.
Staan ze "hoog" (boven de 0.6V) dan wordt de uitgang gemute om 1 of andere reden.

Ik heb net zowel Q102 als Q103 gemeten, allebei geven ze 0,69v dus ze staan gemute denk ik dan..

*

KT88

  • ******
  • 27796
  • Audiodidact
Re: Teac PDH500C zacht geluid
« Reactie #22 Gepost op: 19 december 2016, 12:57:01 »
Yep, maar de oorzaak is nog iets anders .....
Mogelijk toch een slechte spindlemotor, als die het toerental niet goed vasthoudt of door slijtage teveel stroom trekt (hete driver IC) dan gaat de speler ook in mute.
Mensen zijn soms al geschokt door wat ik zég.
Ze zouden eens moeten weten wat ik dénk.....

Re: Teac PDH500C zacht geluid
« Reactie #23 Gepost op: 19 december 2016, 15:48:38 »
Yep, maar de oorzaak is nog iets anders .....
Mogelijk toch een slechte spindlemotor, als die het toerental niet goed vasthoudt of door slijtage teveel stroom trekt (hete driver IC) dan gaat de speler ook in mute.

Ik heb weer wat verder onderzocht en gemeten. Om te beginnen de hele cd-unit los gehaald en gekeken wat voor een spindle motor er in zit. Het gaat om deze http://www.cdlens.com/?item=20783 een 5,9V motortje. Zonder de hele cd-unit en dus ook aangesloten spindle blijft de TA2092N chip op normale temperatuur. Pin21 is de voeding voor de spindle, deze geeft dan 3,66V. Vervolgens ook pin1 van con2 (de connector waarmee de laser en spindle op de pcb wordt aangesloten) Pin1 is de + van de spindle. Ook deze geeft exact 3,66V

Na het weer aansluiten van de cd-unit en het afspelen van een cd wordt de chip weer erg heet en geeft zowel pin21 van de chip als pin1 van con2 een waarde van 4,06V
Ik kan niet vinden wat de normale uitgangsspanning van pin21 op de TA2092N zou moeten zijn, maar zou het kunnen dat de spindle eigenlijk 5,9v vraagt en de chip dus te weinig geeft en daarom zo heet wordt? 

*

KT88

  • ******
  • 27796
  • Audiodidact
Re: Teac PDH500C zacht geluid
« Reactie #24 Gepost op: 19 december 2016, 15:56:34 »
Dat ligt iets genuanceerder, Bram.

De CD spint met 200 tot 500 rpm, de motorspanning is dus variabel om dit mogelijk te maken.
Die 5.9V is opgegeven bij een bepaald toerental, de motor draait altijd wat minder.

Door slijtage of wrijving kan de motor teveel stroom trekken, zodat het IC meer moeite moet doen om de gevraagde spanning te halen.
Omdat vermogen = stroom maal spanning wordt de driver dus heet (warmte is verstookt vermogen).

Kortom, zo lezend wijst alles erop dat de spindlemotor inderdaad versleten is.
Op zoek naar een vervangend exemplaar zal geen echt ptobleem vormen, het is een standaard Sony loopwerkje.
Via Ebay of een locale leverancier wel te vinden.
Even kijken welk KSS-nummer er op de laserunit staat.

Ik bestel meestal bij Justone Schnepel in Duitsland:
http://www.justone-schnepel.de/
Mensen zijn soms al geschokt door wat ik zég.
Ze zouden eens moeten weten wat ik dénk.....

Re: Teac PDH500C zacht geluid
« Reactie #25 Gepost op: 19 december 2016, 16:15:58 »
Dat ligt iets genuanceerder, Bram.

De CD spint met 200 tot 500 rpm, de motorspanning is dus variabel om dit mogelijk te maken.
Die 5.9V is opgegeven bij een bepaald toerental, de motor draait altijd wat minder.

Door slijtage of wrijving kan de motor teveel stroom trekken, zodat het IC meer moeite moet doen om de gevraagde spanning te halen.
Omdat vermogen = stroom maal spanning wordt de driver dus heet (warmte is verstookt vermogen).

Kortom, zo lezend wijst alles erop dat de spindlemotor inderdaad versleten is.
Op zoek naar een vervangend exemplaar zal geen echt ptobleem vormen, het is een standaard Sony loopwerkje.
Via Ebay of een locale leverancier wel te vinden.
Even kijken welk KSS-nummer er op de laserunit staat.

Ik bestel meestal bij Justone Schnepel in Duitsland:
http://www.justone-schnepel.de/

Ah ik snap hem. Dank voor je uitleg. Ik heb een kss 213c, die hebben ze inderdaad http://www.ersatzteil.justone-schnepel.de/html/sony_kss213c_kss_213c.html
Moet ik die dus vervangen en de twee motoren of begrijp ik het verkeerd?

*

KT88

  • ******
  • 27796
  • Audiodidact
Re: Teac PDH500C zacht geluid
« Reactie #26 Gepost op: 19 december 2016, 16:20:53 »
Sorry voor de verwarring, ik bedoelde het complete loopwerkje.

In het geval van KSS213C is dat deze:

http://www.ersatzteil.justone-schnepel.de/html/sony_ksm213ccm_kss_213ccm.html

Ben je in 1 keer klaar voor 20 euro.

Maar controleer het goed, want op de foto van het inwendige lijkt het me een ander type te zijn nl. de KSS210.
De foto die ik plaatste komt ergens van internet en kan natuurlijk een ander type zijn.
Mensen zijn soms al geschokt door wat ik zég.
Ze zouden eens moeten weten wat ik dénk.....

Re: Teac PDH500C zacht geluid
« Reactie #27 Gepost op: 19 december 2016, 16:38:55 »
Sorry voor de verwarring, ik bedoelde het complete loopwerkje.

In het geval van KSS213C is dat deze:

http://www.ersatzteil.justone-schnepel.de/html/sony_ksm213ccm_kss_213ccm.html

Ben je in 1 keer klaar voor 20 euro.

Maar controleer het goed, want op de foto van het inwendige lijkt het me een ander type te zijn nl. de KSS210.
De foto die ik plaatste komt ergens van internet en kan natuurlijk een ander type zijn.

Kijk dat is een stuk makkelijker inderdaad. Dit is mijn loopwerk,
dus het lijkt te kloppen zo. Erg bedankt voor alle hulp! Ook aan Rowdy. Ik ga hem bestellen en laat uiteraard horen of dit inderdaad de oplossing was.

Re: Teac PDH500C zacht geluid
« Reactie #28 Gepost op: 25 december 2016, 12:35:58 »
Ik heb het loopwerk vervangen, maar heb helaas nog steeds hetzelfde probleem. In mijn zoektocht naar de oorzaak ook eens goed gekeken naar de digitale filter, SM5841AP. In mijn speler zit de 18 pin DIP variant. Het blijkt dat daar een mute stand op zit, zie http://www.farnell.com/datasheets/106792.pdf?_ga=1.20852472.1524140658.1482500878

Ik heb geprobeerd de chip te resetten door een weerstand te zetten tussen pin9 (Reset) en VCC, omdat je hem volgens de datasheet moet resetten met een pull up resistor. Dat bood geen soelaas.

Weer verderop staat dat je hem moet resetten door een condensator tussen pin 9 en ground te zetten. Er blijkt continu 4,9V spanning op pin9 te staan, dat lijkt mij vreemd omdat je hem juist hoog moet zetten om te resetten? Kan iemand hier chocolade van maken / zou het filter inderdaad de oorzaak kunnen zijn van mijn probleem?

 


*

Rowdy

  • *****
  • 849
Re: Teac PDH500C zacht geluid
« Reactie #29 Gepost op: 31 december 2016, 16:28:22 »
Denk dat je het schema denkbeeldig moet gaan knippen door elke schakeling apart te controleren. Dit doe je bijvoorbeeld door iets aan een kant te desolderen. Soms werkt het in een lus en heeft het ene invloed op het andere. Zo ben ik 25 jaar geleden bij het foutzoeken van frequentieregelaars 2 dagen bezig geweest om de oorzaak van de fout te vinden. Doordat alles in een lus zit. Oorzaak was een styroflexcondensator welke te heet was geworden in het soldeerbad. Deze had daardoor een andere waarde gekregen.