Technics 1200
« Gepost op: 26 december 2016, 13:29:05 »
Beste mensen,

Ik heb twee platenspelers Technics 1200. De ene doet het prima, de andere heb ik wat problemen mee. Een maand of twee geleden viel één kanaal uit. Dat lag aan de platenspeler (uitgangen op de versterker omgedraaid). De contacten van het element door gemeten en die waren in orde, het element speelt ook vlekkeloos als ik hem op de andere Technics 1200 plaats. Wat contactspray in de kop van de toonarm gespoten en het probleem leek velholpen (waarschijnlijk ook door het losmaken van het element). Nu merk ik wel dat het geluid wat rafelig blijft als ik dat met de andere platenspeler vergelijk. Net of er te veel stof op de naald zit wat dan niet zo is. Dat kan denk ik betekenen dat het contact van element door de toonarm niet goed door gegeven wordt. Je kunt de bedrading in de toonarm niet vervangen dus het zal denk ik een nieuwe toonarm worden. Heel misschien is het soldeercontact van de toonarm naar de uitgangsnoeren niet meer helemaal in orde maar daar twijfel ik aan. Ik denk dat het contact van de kop van de toonarm naar de bedrading niet meer goed is en daar kan je niet bij. Is dat een klacht die bij de 1200 überhaupt wel voorkomt, of verzin ik dat zelf. Iemand daar enige ervaring mee? Ik wil het wel vervangen maar graag advies.

*

Rubble

  • ******
  • 9815
Re: Technics 1200
« Reactie #1 Gepost op: 26 december 2016, 13:50:20 »
Heb je de 4 pinnetjes in de SME aansluiting op de toonarm al ingedrukt? Wil nog wel eens helpen. De aansluiting van de draadjes in de headshell kunnen ook verdacht zijn of heb je een concorde element, dan kan je daar niks mee.

Alles is te vervangen dus ook de toonarmbedrading, is wel een beste klus en specialistenwerk. Hier op het forum zitten wel mensen die dat kunnen. Ik denk echter eerder dat het het element is of de aansluitingen. Tulpstekkers willen ook nog wel eens slecht contact gaan maken na verloop van tijd. Op youtube is veel te vinden over het monteren van een nieuwe interlink op een SL1200.
"There's a fine line between fishing and just standing on the shore like an idiot."

Steven Wright

Re: Technics 1200
« Reactie #2 Gepost op: 26 december 2016, 16:30:44 »
De hele headschell heb ik op de andere technics gezet en dat klinkt op die andere prima dus het zit of in de toonarm of in de interlinks, ik twijfel of ik een nieuwe toonarm bestel en monteer of nieuwe interlinks plaats. Is een slecht contact met de pennetjes in de toonarm iets wat vaker voorkomt of is het uitgesloten omdat er daar niet veel gebeurt.

*

geerd

  • ******
  • 4954
  • scheun ja
    • E-mail
Re: Technics 1200
« Reactie #3 Gepost op: 26 december 2016, 19:43:59 »
dat kan komt ook wel voor dat de arm bedrading zelf problemen geeft slecht contact maakt een breukje of iets versleten .
dan kun je de bedrading vervangen maar ik zou zonder meer eerst even goed na laten meten of het de arm bedrading is
de soldeer verbinding tussen de arm bedrading en interlink kunnen ook de oorzaak zijn of de mute schakeling mits aanwezig .
meten is weten en vervangen is iets waar wat ervaring in deze niet verkeerd is maar zonder meer te doen doe het regelmatig
les is more

*

Opa Spylac

  • ******
  • 5852
  • O<erveen
    • Second Life Audio
Re: Technics 1200
« Reactie #4 Gepost op: 26 december 2016, 22:46:50 »
Een mute schakeling heeft hij niet, maar ik heb al een keer meegemaakt dat een van de verbindingen van de toonarm brak was bij het printje waar ook de interlink op gesoldeerd zit. De interlink zelf zou ook nog eens gaar kunnen zijn.
With sufficient thrust ducks fly just fine.
            >(.)__ <(.)__ =(.)__
               (___/  (___/  (___/

*

bommko

  • *****
  • 1609
  • I'm a soulman...
Re: Technics 1200
« Reactie #5 Gepost op: 27 december 2016, 02:10:43 »
De interlink is een bekende verdachte. Die van mij heeft ook een draadbreuk.
KEF RR-107 | Sony TA-E80ES | TA-E77ESD & TA-N77ES | CDP-X555ES | C79ES | TC-K808ES | ST-S770ES | PS-X75 | PS-X555ES | SEQ-333ES | Technics SL-1210 MKII | Nakamichi RX-202| Micro Seiki DD31 & 33 & 35 | Etc. Etc.

*

kanniks

  • ******
  • 3292
Re: Technics 1200
« Reactie #6 Gepost op: 27 december 2016, 09:10:05 »
Maar je draait er toch gewoon mee?

*

bommko

  • *****
  • 1609
  • I'm a soulman...
Re: Technics 1200
« Reactie #7 Gepost op: 27 december 2016, 09:39:57 »
Nu even niet.
Nieuwe plug besteld.  ;)
KEF RR-107 | Sony TA-E80ES | TA-E77ESD & TA-N77ES | CDP-X555ES | C79ES | TC-K808ES | ST-S770ES | PS-X75 | PS-X555ES | SEQ-333ES | Technics SL-1210 MKII | Nakamichi RX-202| Micro Seiki DD31 & 33 & 35 | Etc. Etc.

Re: Technics 1200
« Reactie #8 Gepost op: 29 december 2016, 13:02:37 »
Even een update, pick up open geschroefd en alles door gemeten. Voordat ik hem open schroefde nog even de pennetjes bij de aansluiting headschell / tonearm ingedrukt. Resultaat was dat een heel kanaal uitviel. Nu alles doorgemeten en alle contacten kloppen, zwart aarde klopt, L+/L- en R+/R- kloppen, weerstand van alle contacten is 0.6 Ohm behalve bij L+, daar is het 1,4 Ohm. Het moet wel ergens in de bedrading zitten want:

1.De headschell met element speelt op de andere technics perfect
2.De andere technics speelt prefect over de hele set

Het zit dus in de pick up tussen naald en stekkers de versterker in. De interlinks maken prima contact vanaf het printje in de pick up naar de stekkers, geen draadbreuk o.i.d. Het enige wat nog instabiel kan zijn, zijn de draadjes van element naar het kleine printje waar zij doorgesoldeerd zijn met de interlinks (waar bijna een weerstandloos contact is met de interlinks). Mijn vraag was oorspronkelijk of het bekend is of er problemen zijn met de bedrading in de arm (vooral op de pennetjes in de arm) of dat het nooit voorkomt. Iemand een advies?

*

Rubble

  • ******
  • 9815
Re: Technics 1200
« Reactie #9 Gepost op: 29 december 2016, 14:36:42 »
Aan de onderkant van de armbuis aan de headshell kant zit ahgi een klein schroefje waarmee je de hele aansluiting inclusief geribbelde wartel kos kunt maken. Mogelijk dat je de solderingen aldaar kunt checken mits er voldoende armdraad in zit om de boel iets naar buiten te trekken. Ik ben alleen bang dat de hele arm er dan af moet of je moet een heel kort schroevendraaiertje hebben.
"There's a fine line between fishing and just standing on the shore like an idiot."

Steven Wright

Re: Technics 1200
« Reactie #10 Gepost op: 8 januari 2017, 10:45:41 »
Beste mensen,

Een laatste update, ik heb het helemaal open gemaakt en een nieuwe arm erin gezet. Nauwkeurig soldeerwerk, op YouTube staan filmpjes hoe je het open moet maken. Het enige is dat 1 draad in de nieuwe arm de kleur bruin heeft en de originele had daar een andere kleur. Ook de interlinks en de aarddraad vervangen en hij klinkt weer helemaal ok. De oude arm kan ik misschien nog herstellen maar de contacten in de kop van de arm zitten met hele kleine schuifjes op de draadjes vast, moet kijken of ik dat kan vinden.

bedankt voor de tips en veel luisterplezier in het nieuwe jaar,

groet, Peter

*

Rubble

  • ******
  • 9815
Re: Technics 1200
« Reactie #11 Gepost op: 8 januari 2017, 10:48:35 »
Mooi werk. Fijn dat het opgelost is.
"There's a fine line between fishing and just standing on the shore like an idiot."

Steven Wright


*

minplus

  • ******
  • 6627
  • relax, don't do it
Re: Technics 1200
« Reactie #12 Gepost op: 8 januari 2017, 19:19:50 »
x2
If nothing goes right, go left
If nothing's left, go right