hulp gevraagd !!
« Gepost op: 9 mei 2017, 13:46:16 »
beste leden,

ik heb een probleem met mijn toyota ago uit 2010.
ik vond deze standaard radio wat suf en wil graag bluetooth . Ik zou het alleen graag wel standaard willen houden, zodoende heb ik een nieuwer model radio van 2012 gekocht. Deze hebben standaard bluetooth  en heb zelfs nog een verloop voor usb en aux. Nou kwam ik er achter dat de stekkers dus totaal niet overeen komen. na lang zoeken heb ik eindelijk een stekker gevonden die past. je zou zeggen plug en play. niet dus, ik heb 12v maar de radio wilt niet aan gaan mis ik nog een signaal ??

https://www.goedkopeautoradio.nl/a-27702994/volkswagen/stekker-verloop-audi-seat-skoda-volkswagen-iso-naar-quadlock/  dit is het verloop wat ik gevonden had ( maar dan voor Peugeot en CitroŽn)

heeft iemand hier ervaring mee ?.

alvast bedankt '

met vriendelijke groet

Jeroen

*

Be tweeter

  • ******
  • 9324
  • Nog meer niet snappen is maar een kleine stap.
    • ARJANKU.IT service
Re: hulp gevraagd !!
« Reactie #1 Gepost op: 9 mei 2017, 14:18:27 »
Vaak heb je een constante spanning en een door het contact geschakelde nodig.
We do not embrace reason at the expense of emotion. We embrace it at the expense of self-deception. (Herbert Muschamp)

Re: hulp gevraagd !!
« Reactie #2 Gepost op: 9 mei 2017, 16:38:55 »
Vaak heb je een constante spanning en een door het contact geschakelde nodig.

Als ik dat goed begrijp is dat de gele ? de kabel die je memory gevoed houd ?
daar heb ik ook een spanning op. ik ben even naar een autozaak geweest. helaas was de beste man er niet. Maar hij had het wel over een eventueel signaal wat ik nog nodig heb. Ik kan echter geen schema's van deze radio vinden over hoe de bekabeling zou moeten zijn.


Re: hulp gevraagd !!
« Reactie #3 Gepost op: 23 mei 2017, 23:01:17 »
Denk ook de canbus aansluiting en/of codering van het type radio.