Versterker is bezeten door demonen! :( - WTF
« Gepost op: 21 november 2017, 13:20:02 »
Beste mensen, ik heb ik de suzuki Alto van mijn vrouw een Focal FP 1.800 (monoblock 400W RMS op 4-Ohm) geknutseld met een Audison Voce - AV 10 (25cm 400W RMS op 4-Ohm) in een gesloten kist (reservewiel bak). Ik ben een echte amateur dus vergeef eventuele domme opmerkingen van mijn kant.

Ik dit weekend helemaal aangesloten en testen met die handel,.... Het begon goed tot de sub opeens een oor verdovend afwisselende piep en bromtoon begon te maken. De radio zachter zetten werkte niet. Het kwam echt vanaf de versterker ging pas uit toen ik het contact uit zette. Eenmaal uit geweest deed hij het daarna weer prima. Toen ik hem weer een minuut of 5 aan had staan, op zacht volume, begon dat "satan" ding weer!

Volgens mij was het niet de 'protect' functie want het gebeurde ook bij laag volume.

Ik heb nog niets ingesteld of versteld op de 2e hands versterker.  Kan het zijn dat hij daarom opeens zo raar doet of kan ik de versterker in de vijver van me beste buurman gooien?

Heeft iemand een idee wat ik fout doe?

(p.s. er zit een condensator tussen en krijgt stroom van 1x 35" naar verdeelblok -> 1x 10" naar FP 1.800 mono en 1x 10" naar FP 2.75)

BvThanks Jeroen

*

Opa S.

  • ******
  • 7459
  • Scheef en toch geen schaats
    • Second Life Audio
Re: Versterker is bezeten door demonen! :( - WTF
« Reactie #1 Gepost op: 21 november 2017, 14:53:47 »
Sjees U Zelf Uw Kist In, tsja...

Sorry, kon 't niet laten  ;D

Als het een tweedehands ding is weet je natuurlijk nooit wat er mee is gebeurd. Ik heb niet echt verstand van auto hifi, maar als zoiets bij huis- tuin- en keuken-hifi zou gebeuren zou ik al snel denken in de richting van slechte soldeerverbindingen in de versterker.

With sufficient thrust ducks fly just fine.
            >(.)__ <(.)__ =(.)__ 
               (___/  (___/  (___/

Re: Versterker is bezeten door demonen! :( - WTF
« Reactie #2 Gepost op: 21 november 2017, 17:03:35 »
Beste mensen, ik heb ik de suzuki Alto van mijn vrouw een Focal FP 1.800 (monoblock 400W RMS op 4-Ohm) geknutseld met een Audison Voce - AV 10 (25cm 400W RMS op 4-Ohm) in een gesloten kist (reservewiel bak). Ik ben een echte amateur dus vergeef eventuele domme opmerkingen van mijn kant.

Ik dit weekend helemaal aangesloten en testen met die handel,.... Het begon goed tot de sub opeens een oor verdovend afwisselende piep en bromtoon begon te maken. De radio zachter zetten werkte niet. Het kwam echt vanaf de versterker ging pas uit toen ik het contact uit zette. Eenmaal uit geweest deed hij het daarna weer prima. Toen ik hem weer een minuut of 5 aan had staan, op zacht volume, begon dat "satan" ding weer!

Volgens mij was het niet de 'protect' functie want het gebeurde ook bij laag volume.

Ik heb nog niets ingesteld of versteld op de 2e hands versterker.  Kan het zijn dat hij daarom opeens zo raar doet of kan ik de versterker in de vijver van me beste buurman gooien?

Heeft iemand een idee wat ik fout doe?

(p.s. er zit een condensator tussen en krijgt stroom van 1x 35" naar verdeelblok -> 1x 10" naar FP 1.800 mono en 1x 10" naar FP 2.75)

BvThanks Jeroen

Gaat deze piep/brom toon gelijk op met het toerental van de motor?
Zoja dan heb je last van een aardlus, en stoort de massa van je frame op de versterker.

Er zijn filters voor te krijgen maar daar had ik nooit succes mee, ik heb zelf 2 paar nieuwe goed afgeschermde signaal kabels getrokken langs de kant met de minst dikke draadboom.
En toen was mijn hell op aarde satan oproepende versterker stil.


*

Left eye

  • *
  • 40
  • Reggae is my heart, Reggae is my soul!
    • E-mail
Re: Versterker is bezeten door demonen! :( - WTF
« Reactie #3 Gepost op: 30 november 2017, 19:32:52 »
Misschien slechte massa?
One good thing about music, when it hits you, you feel no pain!