*

BEv

  • *
  • 10
versterker schakeld niet aan
« Gepost op: 4 januari 2018, 17:53:03 »
Goedemiddag,

Na jaren heb ik eindelijk andere speakers ,subwoofer en versterker gekocht maar heb een heel apart probleem en hoop hier verder te komen.
bij de installatie alle kabels vervangen en met een 35m2 kabel set. condensator opgeladen radio aangezet en het werkte perfect.Gain afgesteld.  ik heb tussen de radio power kabel een schakelaar geplaats omdat het scherm nogal wat vraag bij het starten en er geen aan en uit knop op zit(oude installatie was dit ook en nooit problemen gegeven) goed andere ochtend schakkelaar weer aan radio aan en alles deed het prima. echter op de terug weg bij het starten van de auto slaat de versterker niet meer aan. de logo verlichting gaat wel aan/power led niet. schakkelaar uit gezet en de andere dag weer geprobeerd en deed het weer alleen na 2 minuten schkelde de versterker weer uit. toen al de onderstaande stappen doorlopen en alles lijkt goed maar de versterker schkeld niet aan.

    Remote kabel vervangen.
    RCA kabels vervangen.
    Verschillende aarde punten geprobeerd alle punten hebben goed contact.
    stroom en aarde kabels doorgemeten gemeten en er is niks mis mee.
    Zekering versterker 2 x 60a doorgemeten deze zijn goed.
    Andere radio geprobeerd

De kabels zijn als onderstaand geinstalleerd:

35mm2 ground kabel vanaf accu naar chassis.
5mm2 power kabel vanaf accu naar Powercap.(met massa schakkelaar voor de veiligheid)
35mm2 ground kabel vanaf powercap naar chasis.
35mm2 power kabel vanaf powercap naar versterker.
35mm2 ground kabel vanaf versterker naar chasis (zelfde punt als powercap).
Remote kabel vanaf radio naar Powercap ,en van powercap naar versterker(dit ook al omgedraaid naar maakt geen verschil)
speaker, sub kabel op de juiste ingangen.

Vandaag de aarde kabel vanaf de accu naar chasis vervangen met een 35mm2 kabel, versterker gain dicht gedraait. schakkelaar aan en alles werkte weer.
Alles weer netjes afgesteld, dik een uur test gedraaid alles was prima, ik parkeer me auto schakel de radio schakkelaar niet uit, en 3 uur later wil ik weg rijden schakeld weer de versterker weer niet aan.
Versterker slaat ook niet in protectie mode of iets.

Plan voor morgen is, met de knoppen op versterker spelen Hi-Low level input /en auto turn on (heb hier geen ervaring mee hoe af te stellen)werkt dit ook niet..  dan de nieuwe condensator (deze is met remote aansluiting) eruit en de oude (zonder remote aansluiting)er terug in, als dit ook niet werkt installeer ik de oude versterker weer terug om te kijken of deze het wel doet zoals voorheen. het rare is het doet het, maar als het naar standby is geschakkeld schakkeld de versterker niet meer aan.

Oude installatie:

    Accu = Bosch S5 12v 78a.
    Radio= Pioneer MVH-AV290BT.
    Powercap= exentric 1F.
    Versterker= xcalibur x280.4 ( 4 ch / 4 x 70wrms op 2ohm/ 4x 50wrms op 4ohm) ( ingebruik als 3ch 2x 50wrms 1 x 140wrms gebrugd)
    Subwoofer= jbl gto (300wrms 4ohm)
    speakers= jbl gto (70wrms 4ohm)
    Kabels= necom 16mm2 / necom RCA // 4mm2 speaker kabel. sub gebrugd

Nieuwe installatie:

    Accu = Bosch S5 12v 78a.
    Radio= Pioneer MVH-AV290BT.
    Powercap= Hifonics HFC2000 2F.
    Versterker= hifonics Zeus ZRX9404 ( 4 ch / 4 x 300wrms op 2ohm/ 4x 150wrms op 4ohm) ( ingebruik als 3ch 2x 150wrms 1 x 600wrms gebrugd)
    Subwoofer= 1x Gladen SQX 15.(700wrms 4ohm)
    speakers= 2x Hertz DCX710.3 (150wrms 4ohm)
    Kabels= necom 35mm2 / necom RCA // 4mm2 speaker kabel. sub gebrugd

Hoop dat hier toevallig iemand is die dit ook heeft gehad, en of iemand die weet waar ik nog meer naar zou kunnen kijken om de installatie het werkbaar te houden.

Alvast bedankt,

Groet,
Ben

*

KT88

  • ******
  • 27950
  • "Hate me now. Thank me later."
Re: versterker schakeld niet aan
« Reactie #1 Gepost op: 4 januari 2018, 18:00:32 »
Haal alle luidsprekerkabels los van de versterker en sluit ze 1 voor 1 weer aan, met elke keer tussendoor uittesten of de versterker aan blijft.
Waarschijnlijk maakt 1 van de speakers/speakerdraden contact met een metaaldeel van de deur of hoedenplank (afhankelijk waar ze zijn ingebouwd).
Dat vinden sommige versterkers niet fijn en schakelen dan af.

De laatste kabel die je hebt aangesloten waarbij het probleem weer optreedt, is de schuldige.

Nog een optie is dat de nieuwe buffercondensator teveel stroom wil zien van de remote-uitgang van de headunit.
Simpelste is om inderdaad even de oude condensator weer terug te plaatsen in plaats van de nieuwe en te zien of dat helpt.
« Laatst bewerkt op: 4 januari 2018, 18:05:41 door KT88 »

*

BEv

  • *
  • 10
Re: versterker schakeld niet aan
« Reactie #2 Gepost op: 6 januari 2018, 13:06:42 »
Bedankt voor de tip,
Vanmorgen voor ik het een en ander los ging halen heb ik het nog even geprobeerd, en jawel alles deed het prima.(dik half uur zonder problemen gedraaid)
radio uit gezet , motor uitgezet wachten tot hij in standby ging, en je raad het wel.. hij wilde niet meer aan.
Alles weer uit gezet, gain dicht gedraaid, alles weer aan , versterker gaat niet aan.

Dus alle speaker kabels los, alles aan gezet, versterker gaat niet meer aan.
alle kabels door gemeten, deze zijn goed, maken ook nergens contact, aangezien deze in een 22mm mdf hoedenplank zitten gebouwd.

Nieuwe condensator los gehaald, oude er terug in, versterker gaat niet meer aan.
Oude versterker aangesloten op de oude condensator, alles werkt prima, alles uit wachten tot standby, alles weer aan en werkt prima.
Daarna, nieuwe condensator er weer terug in en daar op aangesloten de oude versterker. ook dit blijft prima werken.

Het lijkt erop dat de nieuwe versterker , na standby niet voldoende signaal krijg om aan in the schakelen.
Ik zou nog kunnen proberen om een 2e remote kabel vanaf de radio neer te leggen zo dat de versterker en de condensator beide direct signaal krijgen.

Iemand nog een idee waar ik kan zoeken?

*

KT88

  • ******
  • 27950
  • "Hate me now. Thank me later."
Re: versterker schakeld niet aan
« Reactie #3 Gepost op: 6 januari 2018, 14:22:04 »
Okee, dat is een grondig onderzoek! ;)

Tja......dan ligt het vermoedelijk toch aan de versterker.
Ofwel een defect, ofwel de spanning zakt teveel op de plaats waar de versterker zit.
Dat kun je nagaan met een goede digitale voltmeter: er moet ingeschakeld minimaal 12V op de klemmen aanwezig zijn als de motor draait.
Als het door verlies in de kabel op het randje zit, kan dit probleem zich voordoen.

Maar ik verdenk zo van afstand toch de versterker van een probleem.......heb je daar nog garantie op?

« Laatst bewerkt op: 6 januari 2018, 14:24:46 door KT88 »

*

BEv

  • *
  • 10
Re: versterker schakeld niet aan
« Reactie #4 Gepost op: 8 januari 2018, 16:29:49 »
Haha ja echt hoor, dit is niet de eerste keer dat ik audio inbouw en meestal kom ik er wel uit.
Maar in dit geval snap ik er niks van.

Vandaag nog even alles na gemeten en alles krijgt 14.6v, hij lijkt erop dat de versterker niet reageer op het signaal dat hij aan moet springen.

Uiteraard heb ik nog garantie, heb inmiddels contact met de leverancier gehad en ik kan de versterker terug sturen zodat ze hem kunnen nakijken.

*

BEv

  • *
  • 10
Re: versterker schakeld niet aan
« Reactie #5 Gepost op: 10 januari 2018, 19:24:47 »
Ik ga voor de versterker terug te sturen toch nog even naar de remote kijken, ook ipv de remote kabel te gebruiken de auto antenna kabel.
En mocht dit ook niet werken proberen de remote te omzeilen door de remote kabel op de gele kabel van de radio aan te sluiten. volgens google zou dit ook moeten werken alleen is het verstandig een schakelaar er tussen te zetten.. iemand hier ervaring mee?

*

KT88

  • ******
  • 27950
  • "Hate me now. Thank me later."
Re: versterker schakeld niet aan
« Reactie #6 Gepost op: 10 januari 2018, 19:38:23 »
Geen ervaring mee, maar het zou moeten kunnen.
De gele draad is namelijk de geschakelde plus via het contactslot.
Voor de zekerheid wel even zekeringetje 1 A (traag) en schakelaar ertussen.

Succes!

Re: versterker schakeld niet aan
« Reactie #7 Gepost op: 10 januari 2018, 23:09:50 »
Maar zo'n extra schakelaar is erg lastig.
Als we bij ons op de zaak een situatie hadden dat er meerdere versterkers en /of andere apparatuur geschakeld moest
worden middels de remote leiding, ging dat ook niet altijd goed.
We schakelden dan met die remote een klein relais, geplaatst kort bij de versterkers en met zijn contacten van B+ naar
de verschillende remote aansluitingen.
Daarop komt dan altijd de volle boordspanning als het remote signaal op het relais komt.
Je hoeft geen loodgieter te zijn om van buizen te houden

*

BEv

  • *
  • 10
Re: versterker schakeld niet aan
« Reactie #8 Gepost op: 11 januari 2018, 12:16:08 »
Bedankt voor de tip, vandaag even met een electrische kerel op het werk gepraat en geeft idd ook aan dat een relais een goede optie is om de versterker en condensator aan te sturen.

heb inmddels een relais en voet besteld, 12vdc , 10a , 2 x NO. morgen ochtend ophalen en dan aansluiten, hoop dat het hiermee is opgelost. :)

Re: versterker schakeld niet aan
« Reactie #9 Gepost op: 11 januari 2018, 13:46:17 »
Nou, om dat te proberen heb je het relais niet nodig.
Trek gewoon even een draadje van de B+ naar de remote aansluiting en je hebt hetzelfde effect.
Het relais zorgt er voor dat dat proces automatisch verloopt.
Je hoeft geen loodgieter te zijn om van buizen te houden

*

BEv

  • *
  • 10
Re: versterker schakeld niet aan
« Reactie #10 Gepost op: 11 januari 2018, 16:55:56 »
Ok dan ga ik dat even proberen, neem aan dat ik dit kabeltje ook aan an sluiten op de + op de condensator ? hier zit de 35mm2 kabel vanaf de Accu op aangesloten.

Re: versterker schakeld niet aan
« Reactie #11 Gepost op: 11 januari 2018, 18:57:43 »
Ja, gewoon er even voor zorgen dat de volle boordspanning op de remote aansluiting van de versterker komt.
Ik heb al heel veel van dergelijke versterkers gerepareerd en nu is het wel zo dat ze vaak niet eens zo kritisch
zijn v.w.b. de hoogte van die spanning.
Hopelijk is dat bij jou wel zo en is het dan opgelost, anders is er toch een defect aan die versterker.
Je hoeft geen loodgieter te zijn om van buizen te houden

*

BEv

  • *
  • 10
Re: versterker schakeld niet aan
« Reactie #12 Gepost op: 12 januari 2018, 15:30:35 »
nou vandaag even draadje vanaf de condensator naar de remote van de versterker met aan uit schakelaartje er tussen werkte prima.
in een half uurtje tijd ongeveer 10 keer uit geschakelt blijft het prima doen. dus samen met electro engineer op de zaak de relais geinstalleerd.
Werkte prima, ook weer in een half uur tijd een stuk of 5 keer uit en aan geschakelt werkt prima.
Net onderweg naar huis alles deed het prima, maar na 15 min schakelt de versterker weer uit. en wil niet meer aan.

Morgen nog maar even de remote direct op de condensator met schakelaar en zekering 1A en kijken of hij het dan wel blijft doen.
Zo niet dan breng ik van de week de versterker terug, want ik krijg zo het idee dat er echt wat mis is met de versterker.

Re: versterker schakeld niet aan
« Reactie #13 Gepost op: 12 januari 2018, 16:13:57 »
Is de massa aansluiting van de versterker naar chassis wel in orde ?
We kwamen er op de zaak wel eens mee te zitten dat er rare problemen ontstonden door het feit dat sommige panelen
in de auto gelijmd werden en er daardoor geen goed elektrisch contact was.
Bij stilstand werkt het blijkbaar wel en als je rijdt beweegt het spul.
En anders is de versterker gewoon niet goed.
Je hoeft geen loodgieter te zijn om van buizen te houden


*

BEv

  • *
  • 10
Re: versterker schakeld niet aan
« Reactie #14 Gepost op: 12 januari 2018, 18:52:36 »
massa van de versterker en zowel de condensator zetten beide bevestigd op een M14 bout.
Deze bout bevestig de gordel houder aan het chasis, dus neem aan dat deze niet gelijmd zit.
en de condensator blijft wel aan en deze zit bevestigd op het zefde massa punt, en de oude versterker doet het er ook op.
Zou nog eens een ander punt kunnen zoeken morgen voor de zekerheid.
Als dit nog niet helpt dan zet ik de oude versterker terug en breng ik de versterker volgende week terug en dan word hij opgestuurd naar de hifonics reparatie centrum.