*

MusicMatters

  • ***
  • 142
  • Geniet!
Sony PS-4300 sensor met lampje werking.
« Gepost op: 8 maart 2018, 10:14:05 »
Hallo,

Wie weet hoe het optische systeem werkt ( auto rerurn detectie) .
Dit werkt dmv een gloeilampje, plaatje en sensor in de draaitafel.
Dit lampje brand niet continu, maar leid een eigen leven. Hierdoor staat soms de plaat een minuut lang op de laatste groef te draaien.
Ik snap de werking van het systeem. Maar kan er niet aan uitkomen of het zo hoort, of dat het continu moet branden. Ik heb de service manual en als ik het schema nakijk lijkt het mij dat hij continu moet branden.
Ik hoop op opheldering. Alvast bedankt.
Sennheiser HD555, Denon PMA 900V, Kef Q35.2, Kef Reference model one , Revox A77 & B77, Onkyo TX 8050, Myryad T50 & T70

*

Opa S.

  • ******
  • 7175
  • O<erveendfant terrible, presumed preppy
    • Second Life Audio
Re: Sony PS-4300 sensor met lampje werking.
« Reactie #1 Gepost op: 8 maart 2018, 11:54:59 »
Lampje vervangen door een 6V 100mA exemplaar. Als dat niet helpt is de sensor defect (geblokkeerd?), maar dat lijkt me minder waarschijnlijk.
With sufficient thrust ducks fly just fine.
            >(.)__ <(.)__ =(.)__
               (___/  (___/  (___/

*

MusicMatters

  • ***
  • 142
  • Geniet!
Re: Sony PS-4300 sensor met lampje werking.
« Reactie #2 Gepost op: 8 maart 2018, 12:18:31 »
Lampje vervangen door een 6V 100mA exemplaar. Als dat niet helpt is de sensor defect (geblokkeerd?), maar dat lijkt me minder waarschijnlijk.

Hoord hij constant te branden als hij aan het spelen is?
Ik meet dat er 2.85v op het lampje staat als hij aan staat.
De sensor werkt, als ik met een lampje schijnt gaat hij stoppen met spelen.
Sennheiser HD555, Denon PMA 900V, Kef Q35.2, Kef Reference model one , Revox A77 & B77, Onkyo TX 8050, Myryad T50 & T70

*

Opa S.

  • ******
  • 7175
  • O<erveendfant terrible, presumed preppy
    • Second Life Audio
Re: Sony PS-4300 sensor met lampje werking.
« Reactie #3 Gepost op: 8 maart 2018, 12:40:25 »
Ik heb me er niet in verdiept, maar volgens mij moet hij gewoon permanent branden.

With sufficient thrust ducks fly just fine.
            >(.)__ <(.)__ =(.)__
               (___/  (___/  (___/

*

MusicMatters

  • ***
  • 142
  • Geniet!
Re: Sony PS-4300 sensor met lampje werking.
« Reactie #4 Gepost op: 9 maart 2018, 18:10:13 »
Ik ben er nog niet aan uit.
Heb al een paar avonden zitten stoeien, heb elders de vraag ook uitgezet.
Ik wil het liefst origineel houden, zonde om om te bouwen naar LED.
Sennheiser HD555, Denon PMA 900V, Kef Q35.2, Kef Reference model one , Revox A77 & B77, Onkyo TX 8050, Myryad T50 & T70

*

Opa S.

  • ******
  • 7175
  • O<erveendfant terrible, presumed preppy
    • Second Life Audio
Re: Sony PS-4300 sensor met lampje werking.
« Reactie #5 Gepost op: 9 maart 2018, 18:25:02 »
Heb je dat lampje nog niet vervangen dan?
With sufficient thrust ducks fly just fine.
            >(.)__ <(.)__ =(.)__
               (___/  (___/  (___/

*

MusicMatters

  • ***
  • 142
  • Geniet!
Re: Sony PS-4300 sensor met lampje werking.
« Reactie #6 Gepost op: 9 maart 2018, 23:00:06 »
Nee, het lampje brand goed. Zou er dan alsnog iets niet goed aan kunnen zijn?
Sennheiser HD555, Denon PMA 900V, Kef Q35.2, Kef Reference model one , Revox A77 & B77, Onkyo TX 8050, Myryad T50 & T70

*

Opa S.

  • ******
  • 7175
  • O<erveendfant terrible, presumed preppy
    • Second Life Audio
Re: Sony PS-4300 sensor met lampje werking.
« Reactie #7 Gepost op: 10 maart 2018, 09:49:56 »
Ah, ok, ik dacht dat dat defect was.

Tsja, dan wordt het lastiger, misschien tijd om er een professional naar te laten kijken.
With sufficient thrust ducks fly just fine.
            >(.)__ <(.)__ =(.)__
               (___/  (___/  (___/


*

kanniks

  • ******
  • 3360
Re: Sony PS-4300 sensor met lampje werking.
« Reactie #8 Gepost op: 12 maart 2018, 00:17:45 »
Wie weet hoe het optische systeem werkt ( auto rerurn detectie) .
Dit werkt dmv een gloeilampje, plaatje en sensor in de draaitafel.
Dit lampje brand niet continu, maar leid een eigen leven. Hierdoor staat soms de plaat een minuut lang op de laatste groef te draaien.

Hoord hij constant te branden als hij aan het spelen is?
Ik meet dat er 2.85v op het lampje staat als hij aan staat.
De sensor werkt, als ik met een lampje schijnt gaat hij stoppen met spelen.

Nee, het lampje brand goed. Zou er dan alsnog iets niet goed aan kunnen zijn?

Leidt het lampje nou een eigen leven of brandt het goed? Want als het lampje brandt detecteert de sensor het goed zeg je. Het is mij niet helemaal duidelijk. :o

Gokje: lampje is iets minder helder geworden, zowel lampje als sensor even goed schoonmaken en sensor iets dichter bij het lampje plaatsen?