*

henkiepenkie

  • ****
  • 265
  • Verkopen kan altijd nog
Technics sl 15 met problemen
« Gepost op: 11 maart 2018, 17:00:23 »
Ik heb een Technics sl 15 met problemen.
1e probleem is bij het starten draait het plateau heel even de andere kant op. vervolgens draait het plateau de juiste kant op (met de klok mee).
Tis niet altijd maar niet zoals het hoort. Lijkt wel of tie niet weet welke kant hij op moet draaien.
2e probleem is bij het selecteren van  nummers de tangeniale arm de plaat scant en vervolgens aan het einde geen nummers herkent. Ik heb het lensje al schoongemaakt maar misschien iemand enig idee?
Akai gx f91, akai gx F66r, akai gx-R99, akai gx-75MKII, akai gx636, akai gx77, Aiwa ad F990, Aiwa AD 6900 MKII, Technics sl15, Technics sl10, Technics Sl 1200 MKII, Pioneer R707, Revox B77 highspeed, Nakamichi CR2, Nakamichi Dragon, Nakamichi 480, Sony cdp XA5 es, Sony tc-KA6es.

*

Opa S.

  • ******
  • 6800
  • O<erveendfant terrible, presumed preppy
    • Second Life Audio
Re: Technics sl 15 met problemen
« Reactie #1 Gepost op: 11 maart 2018, 19:30:01 »
Verdomd lastig.

Het plateau wat irrationeel draait zou een elco kunnen zijn.

Welk lensje heb je schoongemaakt?
Heb je ook de gevoeligheid aan de achterkant geprobeerd eens anders in te stellen? 

With sufficient thrust ducks fly just fine.
            >(.)__ <(.)__ =(.)__
               (___/  (___/  (___/

*

kanniks

  • ******
  • 3357
Re: Technics sl 15 met problemen
« Reactie #2 Gepost op: 11 maart 2018, 23:53:59 »
Mijn SL-15 draaide opeens helemaal niet meer. Na uitgebreid doormeten bleek toch echt dat de AN6675 drive IC kapot was, de motor kreeg simpelweg geen jus meer terwijl de aansturing van de AN6675 in orde was. Uitsolderen en vervangen door een nieuwe (ditmaal inclusief een koelplaatje, wel zo handig voor een driver IC in zo'n benauwde ruimte) loste het probleem op. Ook hier is een verhaal te vinden van iemand bij wie het plateau van zijn SL-1600Mk2 achterwaarts draaide, met als oorzaak een defect in de AN6675:

https://www.vinylengine.com/turntable_forum/viewtopic.php?f=16&t=62472&start=30#p503765

Mijn SL-15 had ook problemen met het lezen van de tracks van de LP. Heel af en toe las hij er eentje maar meestal ging ie ongezien over de hele bups heen. Het verstellen van de gevoeligheid aan de achterkant loste het probleem niet op, net zo min als het reinigen van de sensor.

Het is inderdaad erg lastig om dit probleem op afstand op te lossen, je moet daarvoor de unit echt binnen handbereik hebben met de multimeter in de aanslag. Maar ik kan wel wat algemeen advies geven. Ik heb alle instellingen doorlopen in de service manual van de SL-15 (beschikbaar bij o.a. Vinyl Engine, google) en dat had succes.

Ik adviseer je om alle instellingen die met de tonearm te maken hebben volledig te doorlopen voor het beste resultaat, hoewel het in het geval van issues met het programmeren/track herkenning met name gaat om het hoofdstuk Program Selection Circuit op pagina 16. Band sensor gain, peak hold, slice level, clamp level, timer. Het beste is als je naast een goede multimeter ook de beschikking hebt over een scoop, maar ik heb het destijds zonder scoop geklaard omdat ik er geen tot mijn beschikking had.

Het handigste is al je alle instelpots even markeert op de beginpositie voordat je er aan gaat zitten, en vergeet niet vooraf de gevoeligheid achterop het apparaat in de middenstand te zetten! Als ik het me goed herinner waren in mijn geval met name de instelling van de interne sensor gain- en de timer-pots van invloed op de herkenning van de tracks. Zorg ook dat je test met een aantal verschillende platen met andere groef/stiltegroef breedtes, je resultaat zal nooit met alle platen 100% zijn maar je wilt zorgen dat je gemiddeld het beste resultaat haalt. Voor mij kwam dat neer op dat hij zelden tot nooit te weinig tracks herkent en met regelmaat eentje teveel (door de groefspiraal in de lange uitloopgroef), maar dat laatste is niet erg.
« Laatst bewerkt op: 12 maart 2018, 00:00:23 door kanniks »

*

henkiepenkie

  • ****
  • 265
  • Verkopen kan altijd nog
Re: Technics sl 15 met problemen
« Reactie #3 Gepost op: 12 maart 2018, 10:56:09 »
Beste Opa. S en Kanniks, Bedankt voor jullie antwoord.
Ik zal eerst even de elco's checken, moet hem toch uit elkaar halen. En ik had de lens schoongemaakt die meeloopt bij het scannen.
Had ook al op internet gezocht, 1 persoon had ook zo'n zelfde probleem bleek dat er een draadje los zat van de lens.

Merkte ook al dat de REPEAT KNOP niet aan bleef. Unit losgehaald bleek dat het plastic naast de knop dubbel zat. Deze was met enig harde hand vast gedraaid waardoor het plastic dubbel verbogen was. Plastic beetje verwarmt en weer terug in oorspronkelijke positie gezet. Daarna werkte hij wel.
ook zat de glijstang los waar de lens de plaat scant. Er is dus niet netjes mee omgegaan door vorige eigenaar of prutser. :-\

Wordt vervolgt. :)
Akai gx f91, akai gx F66r, akai gx-R99, akai gx-75MKII, akai gx636, akai gx77, Aiwa ad F990, Aiwa AD 6900 MKII, Technics sl15, Technics sl10, Technics Sl 1200 MKII, Pioneer R707, Revox B77 highspeed, Nakamichi CR2, Nakamichi Dragon, Nakamichi 480, Sony cdp XA5 es, Sony tc-KA6es.

*

Opa S.

  • ******
  • 6800
  • O<erveendfant terrible, presumed preppy
    • Second Life Audio
Re: Technics sl 15 met problemen
« Reactie #4 Gepost op: 12 maart 2018, 11:20:41 »
Ja, helaas kwam ik dat soort drama's ook regelmatig tegen bij dit type spelers. Ik heb ze een tijdje geserviced, evenals de SL-7 en de SL-10, maar omdat er vaak toch te veel van dit soort problemen waren ben ik er mee opgehouden.
With sufficient thrust ducks fly just fine.
            >(.)__ <(.)__ =(.)__
               (___/  (___/  (___/


*

kanniks

  • ******
  • 3357
Re: Technics sl 15 met problemen
« Reactie #5 Gepost op: 12 maart 2018, 15:57:09 »
Wat voor drama's? Een vastzittend knopje, een motortje dat wat olie moet hebben, een loszittend draadje of een nieuw snaartje, dat soort dingen is toch te fiksen?