*

T82

  • *****
  • 1772
Probleempje met Sony MDS JB-940
« Gepost op: 5 januari 2019, 17:18:31 »
Hallo,

Na c.a. een jaartje niet gebruikt te hebben heeft mijn MiniDisc-speler kuren.
Dit begon als een probleem met het uitwerpen van het schijfje, deze kwam er alleen nog uit als je het mechanisme bij de blauwe pijl (voorzichtig) een beetje hielp.
Afspelen ging nog probleemloos, maar na het eject-probleem verschenen er willekeurig TOC errors C13/C14.

Bij Electro Andijk heb ik een nieuw snaartje gekocht en de oude (dunnere) vervangen die dit mechanisme aanstuurt, zie rode pijl.
Het probleem van uitwerpen was hiermee verholpen, maar sindsdien speelt het deck geen discs meer af en blijft TOC reading lang in beeld staan waarna de TOC error C14 verschijnt.

Een lege disc gaf geen error, maar verscheen er zoals normaal "blank disc" in beeld. Hierop heb ik van CD iets opgenomen maar dat zat vol storingen, haperingen.

Wat kan dit probleem veroorzaken?


Pioneer A-70 | Sony CDP-XB930 | Sony MDS-JB940 | Sony DVP-NS900V | Pioneer VSX-924 | Pioneer PLX-1000 | AT440Mla - Ortofon 2M Blue - Grado Prestige Gold | Cambridge 651P | Cambridge Dac Magic PLus

*

T82

  • *****
  • 1772
Re: Probleempje met Sony MDS JB-940
« Reactie #1 Gepost op: 6 januari 2019, 20:12:08 »
Als "professioneel" prutser vandaag wederom het internet afgestruind opzoek naar meer info om die TOC Error de baas te worden.... ;D

Bij Electro Andijk verkoopt men voor de MDS JB-940 dus ook een setje van drie snaren, waarvan 1 loading snaar, die ik reeds heb vervangen.
https://www.electro-andijk.nl/index.php/winkel-2/minidisc/minidisc-snaren/sony-mds-jb940-qs-3-snaren-detail

Om te weten te komen waar die andere twee snaartjes zitten even een service-manual opgezocht.
Wat blijkt, in dit dit deck zit dus maar één snaartje en dat is de loading belt.

Misschien ligt het aan mij, maar op internet kan ik ook weinig concrete info vinden over de C14 TOC error, blijkbaar is dit een redelijk uniek probleem?



Pioneer A-70 | Sony CDP-XB930 | Sony MDS-JB940 | Sony DVP-NS900V | Pioneer VSX-924 | Pioneer PLX-1000 | AT440Mla - Ortofon 2M Blue - Grado Prestige Gold | Cambridge 651P | Cambridge Dac Magic PLus

*

Jeronimo

  • ******
  • 7745
Re: Probleempje met Sony MDS JB-940
« Reactie #2 Gepost op: 8 januari 2019, 12:13:21 »
Hoi T82. Ik kom het nodige tegen over de foutmelding (TOC C14) bij recorders, ook bij jouw minidisc type. Deze foutmelding die verschijnt als er problemen zijn bij het finaliseren van de opname, wordt veel besproken op fora, inclusief wat er tegen te doen. Die fora op het juiste antwoord doorspitten is een hele tour de force (ze leiden alle onder hetzelfde euvel dat ik op dit forum ook in draadjes tegenkom, dat snel na een concrete vraagstelling van een TS via aanpalende zaken en vragen het niet meer gaat over beantwoording van de initiële vraag). Ik heb het daarom hier en daar globaal gedaan en wat ik daar uit opmaak is dat de fout veelal gezocht moet worden in de gebruikte media (niet in de hard ware). Wellicht gaat het wel goed als je een andere disc gebruikt?
« Laatst bewerkt op: 8 januari 2019, 12:21:09 door Jeronimo »
AVM CD1 Plus Transport+Guido Tent Clock, Exposure 2012S2 DAC, Furutech ADL DAC/ADC, Yamaha CDR-HD1000
Micro Seiki DD-5E+Audio Technica AT33 PTG/II MC, Luxman WL550, Nakamichi 680ZX, Akai GX-635D
Classé CP-500, Classé CA-2100, Graham Slee Reflex C+PSU
Heil AMT Syrinx, Philips Fidelio X2
Audioquest

*

T82

  • *****
  • 1772
Re: Probleempje met Sony MDS JB-940
« Reactie #3 Gepost op: 22 januari 2019, 17:05:32 »
Hoi Jeronimo,

Zelf denk ik niet dat het aan de gebruikte media ligt, ik heb vandaag een aantal testjes gedaan.

Als ik een geheel nieuw schijfje plaats verschijnt er "blank disc", dat klopt er is nooit een TOC weggeschreven.
Als ik een gebruikt schijfje wis verschijnt er vervolgens ook "blank disc", dus het wissen van een gebruikt schijfje lukt wel.

Als ik op één van deze schijfjes wat wil opnemen lijkt dat ook te lukken, als ik de opname stop en op eject druk verschijnt er TOC-writing en werpt het deck netjes het schijfje uit.
Na herplaatsing verschijnt dan weer de TOC C14 error.

Als ik opnieuw iets opneem en vervolgens direct wil afspelen hoor je het deck een soort van zoeken. Na een tiental seconden verschijnt de tijdsduur in beeld maar loopt niet (synchroon) op, wel zie je de peak-meters onregelmatig uitslaan en soms hoor je een vervormd geluid.

Uit deze bevindingen maak ik op dat het misschien iets met de laser-unit te maken kan hebben in plaats van de gebruikte media.

« Laatst bewerkt op: 22 januari 2019, 17:10:27 door T82 »
Pioneer A-70 | Sony CDP-XB930 | Sony MDS-JB940 | Sony DVP-NS900V | Pioneer VSX-924 | Pioneer PLX-1000 | AT440Mla - Ortofon 2M Blue - Grado Prestige Gold | Cambridge 651P | Cambridge Dac Magic PLus


*

NAF

  • *
  • 17
    • E-mail
Re: Probleempje met Sony MDS JB-940
« Reactie #4 Gepost op: 23 januari 2019, 09:06:18 »
Misschien dat onderstaande link jou verder kan helpen.

https://www.cdrfaq.org/faq02.html#S2-19

De door jou aangegeven TOC-14 error schijnt te duiden op een niet gesloten opname sessie op een CD waardoor de "lead in" en de "lead out" ontbreken waardoor de CD onleesbaar is.