Phono versterker NAD PP2, probleem ?
« Gepost op: 10 januari 2019, 10:24:24 »
Hoi,

Heb mijn platenspeler Akai AP-306c aangesloten op mijn Loewe Legro systeem via de AUX1 m.b.v. een NAD PP2 voorversterker, echter krijg maar op een speaker geluid en als ik de platenspeler kabel op de NAD wissel krijg ik of links of rechts geluid....

Sluit ik deze platenspeler aan op mijn oude versterker, niet het Legro systeem, met PHONO dan werken beide speakers.

Sluit ik een oude CD speler aan op de NAD PP2 icm het Loewe Legro systeem dan werken beide speakers.

Heb het element en dergelijke goed schoongemaakt.

Ben een beetje "lost", iemand een idee ?



*

minplus

  • *****
  • 8395
  • relax, don't do it
Re: Phono versterker NAD PP2, probleem ?
« Reactie #1 Gepost op: 10 januari 2019, 16:29:11 »
Rot platenspeler-kabeltje?
If nothing goes right, go left
If nothing's left, go right

*

Regenpak

  • ***
  • 217
  • I don't like Mondays
    • Polonaise PIC Projects
Re: Phono versterker NAD PP2, probleem?
« Reactie #2 Gepost op: 10 januari 2019, 17:11:20 »
Wat gebeurt er als je de phono kabels swapt op je NAD? Gaat de fout dan mee? Zo nee is je NAD aan gort, zo ja je kabel.

Tjerk

Re: Phono versterker NAD PP2, probleem ?
« Reactie #3 Gepost op: 10 januari 2019, 17:28:12 »
Het schakelaartje achterop de nad mm naar mc is berucht. Haal die eens een paar keer heen en weer.

Wellicht dat het dan beter wordt


Re: Phono versterker NAD PP2, probleem?
« Reactie #4 Gepost op: 11 januari 2019, 09:37:59 »
Wat gebeurt er als je de phono kabels swapt op je NAD? Gaat de fout dan mee? Zo nee is je NAD aan gort, zo ja je kabel.

Tjerk

Als ik de kabel swap dan krijg ik geluid uit de andere speaker...

Let wel als ik hem op mijn oude versterker aansluit met PHONO ingang, doen beide speakers het, het is dus de NAD/Legro combinatie die niet werkt!

*

Regenpak

  • ***
  • 217
  • I don't like Mondays
    • Polonaise PIC Projects
Re: Phono versterker NAD PP2, probleem?
« Reactie #5 Gepost op: 11 januari 2019, 09:57:23 »
Dan ligt het aan de RCA pluggen van je kabel. Het pikkie van de ene plug steekt wat minder ver dan de andere en daardoor kan die in de NAD geen contact maken. Blijkbaar zit bij je versterker het contact wat verder naar buiten en gaat het daar wel goed. Vergelijk de plugjes eens met een loep. Ik zou zeggen kabel vervangen of nieuwe pluggen aansolderen als die vast aan je Legro zit.

Tjerk

Re: Phono versterker NAD PP2, probleem?
« Reactie #6 Gepost op: 11 januari 2019, 13:01:25 »
Dan ligt het aan de RCA pluggen van je kabel. Het pikkie van de ene plug steekt wat minder ver dan de andere en daardoor kan die in de NAD geen contact maken. Blijkbaar zit bij je versterker het contact wat verder naar buiten en gaat het daar wel goed. Vergelijk de plugjes eens met een loep. Ik zou zeggen kabel vervangen of nieuwe pluggen aansolderen als die vast aan je Legro zit.

Tjerk

Da's een goeie, ik zal daar eens naar kijken Thx!

Re: Phono versterker NAD PP2, probleem ?
« Reactie #7 Gepost op: 12 januari 2019, 16:43:15 »
Vrees dat de uitgang van de draaitafel, de witte connector, overleden is.

Als ik op de NAD PP2 de rode op l/r van de NAD aansluit krijg ik geluid, bij de witte niks :-(

*

minplus

  • *****
  • 8395
  • relax, don't do it
Re: Phono versterker NAD PP2, probleem ?
« Reactie #8 Gepost op: 12 januari 2019, 17:23:58 »
De kabel is niet overleden maar doet het op de NAD niet lekker. De + van de witte iets te kort o.i.d.
Nieuw kabeltje dus. Als hij in de DT vastgesoldeerd zit kun je een verloopstukje voor de witte overdenken.
If nothing goes right, go left
If nothing's left, go right

*

geerd

  • ******
  • 5735
  • scheun ja
    • E-mail
Re: Phono versterker NAD PP2, probleem ?
« Reactie #9 Gepost op: 12 januari 2019, 23:13:31 »
soldeer je toch even een aderen plug of kabel aan
extra voor die het missen ,,,,  .....  ???? !!!!
zelf plaatsen waar nodig bvd of b,v,d

*

Regenpak

  • ***
  • 217
  • I don't like Mondays
    • Polonaise PIC Projects
Re: Phono versterker NAD PP2, probleem?
« Reactie #10 Gepost op: 13 januari 2019, 08:06:16 »
soldeer je toch even een aderen plug of kabel aan
Dat wordt dan een ander kabeltje (linksboven):


Het kan natuurlijk ook aan de NAD liggen, dat z'n linker RCA socket buiten tolerantie ligt ofzo.

Tjerk
« Laatst bewerkt op: 13 januari 2019, 08:16:58 door Regenpak »

*

geerd

  • ******
  • 5735
  • scheun ja
    • E-mail
Re: Phono versterker NAD PP2, probleem ?
« Reactie #11 Gepost op: 13 januari 2019, 09:30:14 »
of er een paar tulp chasis delen in bouwen ben je gelijk van het gedoe af
extra voor die het missen ,,,,  .....  ???? !!!!
zelf plaatsen waar nodig bvd of b,v,d

Re: Phono versterker NAD PP2, probleem ?
« Reactie #12 Gepost op: 22 januari 2019, 11:16:38 »
soldeer je toch even een aderen plug of kabel aan

Bedankt nog iedereen, de Witte Plug was overleden alles eens goed doorgemeten vanaf element en binnenkant van de kast.

Dus er zal een nieuwe op moeten komen ;-)

*

geerd

  • ******
  • 5735
  • scheun ja
    • E-mail
Re: Phono versterker NAD PP2, probleem ?
« Reactie #13 Gepost op: 22 januari 2019, 12:30:36 »
zo dat is gelukkig zo gepiept even andere pluggen aan bakken zou ze gelijk alle bij vervangen
extra voor die het missen ,,,,  .....  ???? !!!!
zelf plaatsen waar nodig bvd of b,v,d


*

tito

  • ******
  • 9839
Re: Phono versterker NAD PP2, probleem ?
« Reactie #14 Gepost op: 22 januari 2019, 15:05:19 »
Yep.
 `n Paar Neutrikjes eraan, klaar.  ;)