*

Derk

  • *
  • 26
NAD C 160
« Gepost op: 26 mei 2019, 14:00:15 »
Goedemiddag audio mannen, en wellicht ook vrouwen... ;) Sinds twee dagen zit ik met een storing op mijn NAD C 160 Class A voorversterker, en hopelijk leest hier iemand mee die hier ervaring mee heeft, of nog beter, een oplossing weet  :) wat is het geval, als ik de NAD inschakel krijg ik geen geluid via de speakers, maar wel over de koptelefoon, pas na ongeveer een kwartiertje geven de speakers het geluid weer, het lijkt erop dat de NAD pas wakker wordt als die warm is, herkent iemand dit ? alvast bedankt ! :D

Re: NAD C 160
« Reactie #1 Gepost op: 26 mei 2019, 14:31:49 »
Standaard NAD problemen - rotte solderingen en ditto elco's, zeker bij modellen met klasse-A trappen.

*

Derk

  • *
  • 26
Re: NAD C 160
« Reactie #2 Gepost op: 26 mei 2019, 16:21:34 »
Standaard NAD problemen - rotte solderingen en ditto elco's, zeker bij modellen met klasse-A trappen.

Oke bedankt, is dat op een of andere manier te zien als ik hem open maak ? of kan je dat alleen meten...

Re: NAD C 160
« Reactie #3 Gepost op: 26 mei 2019, 16:31:37 »
Als de onderkant open kan, dan is het te zien. Anders moet je de complete printplaat eruit bouwen.

*

Regenpak

  • ****
  • 486
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C160
« Reactie #4 Gepost op: 26 mei 2019, 18:27:26 »
Ja, ding kan aan de onderkant open dus je kan er gewoon bij. Revisie is wel iets voor mensen met kijk op de materie, als je dat niet hebt zoek dan iemand die dat wel heeft. Voldoende suggesties op het forum.

Tjerk
It's been Monday all week long!

*

Derk

  • *
  • 26
Re: NAD C 160
« Reactie #5 Gepost op: 26 mei 2019, 18:36:32 »
Oke bedankt allen zover, ik heb wel wat ervaring met het vervangen van elco's en soldeerwerk, en ik heb een half jaar geleden maar 45 voor de NAD betaald, dus veel schade zal het niet worden, ik ga binnenkort eens een poging wagen  ;D

*

i2Paq

  • ******
  • 3213
  • Beleving is puur persoonlijk
Re: NAD C 160
« Reactie #6 Gepost op: 26 mei 2019, 19:24:45 »
Schijnt wel een lekkere vv. te zijn is mij verteld.
Het feit dat licht sneller gaat dan geluid kan mogelijk verklaren dat iemand een helder licht lijkt, totdat hij begint te praten...

*

Regenpak

  • ****
  • 486
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C160
« Reactie #7 Gepost op: 26 mei 2019, 19:43:49 »
Volgens de doc is het enige tussen phones en pre out RL9. Als die stuk is of niet goed wordt aangestuurd (MUTE) krijg je dat symptoom.

Tjerk
It's been Monday all week long!

*

Derk

  • *
  • 26
Re: NAD C 160
« Reactie #8 Gepost op: 26 mei 2019, 20:19:09 »
Schijnt wel een lekkere vv. te zijn is mij verteld.

Hij heeft het ook prima gedaan het afgelopen half jaar, en er kwam een mooie sound uit mijn AE speakers, tot 2 dagen geleden... nu komt die mooie sound pas na een kwartier  ;)

Volgens de doc is het enige tussen phones en pre out RL9. Als die stuk is of niet goed wordt aangestuurd (MUTE) krijg je dat symptoom.

Tjerk

Oke bedankt ik zal daar eens het eerste naar kijken, ik had al eens service manual gedownload, ik ben alleen geen ster in het lezen van schema's...   :-[
« Laatst bewerkt op: 26 mei 2019, 20:49:25 door Derk »

*

Derk

  • *
  • 26
Re: NAD C 160
« Reactie #9 Gepost op: 29 mei 2019, 11:24:59 »
Gisteren de NAD open geschroefd want hij begint nu pas te spelen als die opgewarmd is na bijna een uur..., het zag er van binnen eigenlijk wel netjes en schoon uit, ik heb op het oog ook geen defecte elco's of transistoren kunnen ontdekken, je ziet wel een iets verkleurde warmteplek op het moederbord in het midden, maar dat schijnt wel meer voor te komen bij class A apparatuur, en dit zou volgens mij ook niet echt de oorzaak kunnen zijn dat de NAD pas na een opwarmingsperiode gaat spelen ?

Nu las ik ergens dit : My first guess would be power supply caps... the delay would be the caps trying to charge and reach sufficient voltage to activate the timing/delay circuit to allow full power up of the signal path...

Dit klinkt wel logisch en lijkt op mijn probleem, alleen welke condensatoren zijn dit... is er iemand die mij dit kan vertellen ?

*

Regenpak

  • ****
  • 486
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C160
« Reactie #10 Gepost op: 29 mei 2019, 11:25:56 »
Nee, het is RL9. Meet de spanning over de spoel en kijk of je continuiteit tussen de contacten hebt als die spanning OK is (5V). Ga niet in het wilde weg condensatoren vervangen.

Tjerk
« Laatst bewerkt op: 29 mei 2019, 11:27:37 door Regenpak »
It's been Monday all week long!

*

Derk

  • *
  • 26
Re: NAD C160
« Reactie #11 Gepost op: 29 mei 2019, 14:35:54 »
Nee, het is RL9. Meet de spanning over de spoel en kijk of je continuiteit tussen de contacten hebt als die spanning OK is (5V). Ga niet in het wilde weg condensatoren vervangen.

Tjerk

Oke, maar kan je dit dan meten als het nog op het bord vastzit ? je bedoeld dan neem ik aan meten aan de soldeerpunten op de onderkant van de printplaat ? want die RL9 zit plat op het bord vast gesoldeerd, ik heb wel een multimeter maar ben een leek op dit gebied... Bedankt alvast !  :)

*

Regenpak

  • ****
  • 486
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C160
« Reactie #12 Gepost op: 29 mei 2019, 14:52:02 »
Je moet kijken of-ie aangestuurd wordt. Dus of er spanning op de spoel staat. Als dat zo is dan is het relais stuk. Zoniet dan is er iets anders loos. Dus dat is stap #1. Op grond van de uitkomst van de meting volgt een vervolgstap. Dit moet uiteraard gebeuren met de set aan en de bodemplaat verwijderd. Maar dat moet je nu al hebben gedaan.

Tjerk
It's been Monday all week long!

*

Derk

  • *
  • 26
Re: NAD C160
« Reactie #13 Gepost op: 29 mei 2019, 18:13:19 »
Je moet kijken of-ie aangestuurd wordt. Dus of er spanning op de spoel staat. Als dat zo is dan is het relais stuk. Zoniet dan is er iets anders loos. Dus dat is stap #1. Op grond van de uitkomst van de meting volgt een vervolgstap. Dit moet uiteraard gebeuren met de set aan en de bodemplaat verwijderd. Maar dat moet je nu al hebben gedaan.

Tjerk

Oke bedankt weer, ik ga het morgen eens proberen te meten, heb toevallig onlangs een DMM aangeschaft, kijken wat er gebeurt  ;)


*

Regenpak

  • ****
  • 486
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C160
« Reactie #14 Gepost op: 29 mei 2019, 18:45:10 »
Nou, ben benieuwd.

Tjerk
It's been Monday all week long!