*

thanatos

  • *****
  • 1839
  • In het land der blinden is éénoog koning
Re: NAD C160
« Reactie #15 Gepost op: 29 mei 2019, 19:52:30 »
Nee, het is RL9. Meet de spanning over de spoel en kijk of je continuiteit tussen de contacten hebt als die spanning OK is (5V). Ga niet in het wilde weg condensatoren vervangen.

Tjerk

mag je bij deze NAD gerust doen.. zijn meer weerstanden geworden dan dat ze nog C hebben ;-)

Maak ook die zwarte modules open.. Genoeg verassingen daaronder aan te treffen  ;D
Yoko wekkerradio

*

Derk

  • *
  • 26
Re: NAD C160
« Reactie #16 Gepost op: 30 mei 2019, 13:51:28 »
Nou, ben benieuwd.

Tjerk

Vanmorgen bezig geweest met de DMM, was even zoeken in het schema waar ik ongeveer moest zijn...  :D heb daar volgens mij de juiste soldeerpunten gemeten en hoorde overal een "piep" en zag "OL" op de meter staan, dat zou dus moeten kloppen begrijp ik en het relais zou goed moeten zijn, heb je nu een idee wat de vervolg actie kan zijn ?   :) jammer dat je hier geen bijlage kan plaatsen.

*

Regenpak

  • ****
  • 485
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C160
« Reactie #17 Gepost op: 30 mei 2019, 14:03:57 »
heb je nu een idee wat de vervolg actie kan zijn?
Spanning over de spoel van RL9.

Tjerk
It's been Monday all week long!

*

Regenpak

  • ****
  • 485
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C 160
« Reactie #18 Gepost op: 30 mei 2019, 14:22:03 »


De beide groene punten bij RL9 moeten continuiteit naar de output hebben. Over de twee punten in het rooie vlak moet 5 V staan. Uiteraard met de versterker aan. Met de versterker uit moeten de twee outputs naar massa zijn kortgesloten.

Tjerk
« Laatst bewerkt op: 30 mei 2019, 14:26:25 door Regenpak »
It's been Monday all week long!

*

Derk

  • *
  • 26
Re: NAD C 160
« Reactie #19 Gepost op: 30 mei 2019, 15:49:47 »


De beide groene punten bij RL9 moeten continuiteit naar de output hebben. Over de twee punten in het rooie vlak moet 5 V staan. Uiteraard met de versterker aan. Met de versterker uit moeten de twee outputs naar massa zijn kortgesloten.

Tjerk

Oke bedankt weer, dat ga ik morgenochtend weer even bekijken, alleen heb ik dan nu wellicht een domme vraag... :-[ maar wat bedoel je met "naar de output" ? wat zijn die twee outputs ? zijn dat de rode punten ?  :-\  ook de "naar massa zijn kortgesloten" zegt mij helaas nog niets  :-[  ik ben echt een electro nitwit... ::)

*

Regenpak

  • ****
  • 485
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C160
« Reactie #20 Gepost op: 30 mei 2019, 16:25:44 »
ook de "naar massa zijn kortgesloten" zegt mij helaas nog niets  :-[  ik ben echt een electro nitwit... ::)
Oew, jij bent echt groen... Toch kan ik het niet duidelijker verwoorden. "Massa" is het nulpunt in de versterker waar alles aan wordt gerefereerd. Het vlak op de print met het meeste koper is massa. De glimmende bussen van je cinch/RCA sockets is ook massa. Als de versterker uitstaat moet PREOUT1 (fixed out) zowel L als R kortgesloten zijn. Naar massa. Duhhus, de binnenpik moet met de buitenbus van het desbetreffende chassisdeel zijn verbonden. En dientengevolge met de massa van de gehele versterker.

Het rode vlak is de spoel van het relais. Daar moet dus 5 V overheen staan. En dan moet het groene vlak met de desbetreffende binnenpik zijn verbonden. Duidelijk nu?

Tjerk
It's been Monday all week long!

*

Derk

  • *
  • 26
Re: NAD C160
« Reactie #21 Gepost op: 30 mei 2019, 22:52:58 »
ook de "naar massa zijn kortgesloten" zegt mij helaas nog niets  :-[  ik ben echt een electro nitwit... ::)
Oew, jij bent echt groen... Toch kan ik het niet duidelijker verwoorden. "Massa" is het nulpunt in de versterker waar alles aan wordt gerefereerd. Het vlak op de print met het meeste koper is massa. De glimmende bussen van je cinch/RCA sockets is ook massa. Als de versterker uitstaat moet PREOUT1 (fixed out) zowel L als R kortgesloten zijn. Naar massa. Duhhus, de binnenpik moet met de buitenbus van het desbetreffende chassisdeel zijn verbonden. En dientengevolge met de massa van de gehele versterker.

Het rode vlak is de spoel van het relais. Daar moet dus 5 V overheen staan. En dan moet het groene vlak met de desbetreffende binnenpik zijn verbonden. Duidelijk nu?

Tjerk

hahaha ik ben nog groener dan gras, en dat terwijl ik toch 60 ben  ;D maar ik ga het morgen proberen, ik zie wel of ik eruit kom, en dan hoor je het, bedankt in elk geval !  :D

*

Derk

  • *
  • 26
Re: NAD C160
« Reactie #22 Gepost op: 4 juni 2019, 14:14:55 »

Het rode vlak is de spoel van het relais. Daar moet dus 5 V overheen staan. En dan moet het groene vlak met de desbetreffende binnenpik zijn verbonden. Duidelijk nu?

Tjerk

Het heeft ivm een uitje even een paar dagen geduurd voordat ik aan de slag kon, maar ik heb het vanmorgen geprobeerd, ik heb de pre-out1 aangesloten met RCA kabels die verder nergens mee zijn verbonden, en dan krijg ik een waarde op de spoel gemeten van 5.2V, echter die viel wel vrij snel terug naar 2.1V, de RCA kabels waren dus verder nergens op aangesloten, ik weet niet of dat nog een must is... ? mijn eindversterker staat momenteel namelijk aangesloten op een nieuwe voorversterker welke ik zondag tijdens mijn uitje onverwacht van iemand heb overgenomen, een voor mij onbekend Nederlands merk namelijk een Van Medevoort, veel beter klinkend dan de NAD !, maar ik wil de NAD wel weer volledig operationeel hebben voordat ik hem aan een andere liefhebber kan overdragen, dus ik hoop dat ik daar nog uit kom, alvast wederom bedankt  :)
« Laatst bewerkt op: 4 juni 2019, 14:18:28 door Derk »

*

Regenpak

  • ****
  • 485
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C160
« Reactie #23 Gepost op: 4 juni 2019, 16:24:22 »
ik heb de pre-out1 aangesloten met RCA kabels die verder nergens mee zijn verbonden
Wat is daarvan het nut dan?

en dan krijg ik een waarde op de spoel gemeten van 5.2V, echter die viel wel vrij snel terug naar 2.1V
Watwatwatwaaaaaaaat?!?!? Die moet bij inschakelen NUL zijn en dan naar 5V gaan, niet andersom! Als-ie niet bekrachtigd is moet-ie de outputs kortsluiten. Althans, dat is hoe je het normaliter zou verwachten. Misschien doet NAD het hier anders en heb ik dat gemist. Ben nu effe te lui om de doc in te duiken. Hoe dan ook, 2.1 V is niet goed. Het moet of 5 V zijn of nul. Met een relais is er geen middenweg.

Tjerk
It's been Monday all week long!

*

Derk

  • *
  • 26
Re: NAD C160
« Reactie #24 Gepost op: 4 juni 2019, 18:01:28 »
ik heb de pre-out1 aangesloten met RCA kabels die verder nergens mee zijn verbonden
Wat is daarvan het nut dan?

en dan krijg ik een waarde op de spoel gemeten van 5.2V, echter die viel wel vrij snel terug naar 2.1V
Watwatwatwaaaaaaaat?!?!? Die moet bij inschakelen NUL zijn en dan naar 5V gaan, niet andersom! Als-ie niet bekrachtigd is moet-ie de outputs kortsluiten. Althans, dat is hoe je het normaliter zou verwachten. Misschien doet NAD het hier anders en heb ik dat gemist. Ben nu effe te lui om de doc in te duiken. Hoe dan ook, 2.1 V is niet goed. Het moet of 5 V zijn of nul. Met een relais is er geen middenweg.

Tjerk

hahahaha, dat dacht ik al, kabels zullen wel aan beide kanten een connectie moeten hebben  ;D maar ik hoopte dat het alleen maar ging om het afsluiten van die RCA poorten  :angel: ik ga morgen nog een keer de eindversterker erop aansluiten, ik heb er geen haast mee hoor, ik vind het al fijn genoeg dat je überhaupt reageert  ;)

*

Regenpak

  • ****
  • 485
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C160
« Reactie #25 Gepost op: 4 juni 2019, 19:22:06 »
Hm. Je zegt dat er 2.1 V op die spoel staat. In de doc zie ik nu dat de sturing van RL9C (de spoel dus) via RELDRV1 en 2 loopt. Die gaat via de phone jack switch. Misschien maakt die geen goed contact. Zou plausibel zijn met jouw gerapporteerde symptoom. Ros eens een paar keer een 1/4" plug erin en meet dan nogeens? Of luister?

Tjerk
It's been Monday all week long!

*

Opa S.

  • ******
  • 8366
  • Scheef en toch geen schaats
    • E-mail
Re: NAD C 160
« Reactie #26 Gepost op: 4 juni 2019, 20:59:41 »
Zou ook verklaren waarom de hoofdtelefoon wel werkt en de rest niet.
Proper stupidity is fascinating.

Ricky Gervais


*

Derk

  • *
  • 26
Re: NAD C160
« Reactie #27 Gepost op: 5 juni 2019, 14:00:50 »
Hm. Je zegt dat er 2.1 V op die spoel staat. In de doc zie ik nu dat de sturing van RL9C (de spoel dus) via RELDRV1 en 2 loopt. Die gaat via de phone jack switch. Misschien maakt die geen goed contact. Zou plausibel zijn met jouw gerapporteerde symptoom. Ros eens een paar keer een 1/4" plug erin en meet dan nogeens? Of luister?

Tjerk

Ik heb de eindversterker op de preout1 aangesloten, en een signaal laten binnenkomen via de CD, op de spoel geeft de meter dan "OL" aan, de koptelefoon geeft meteen audio door, de speakers helaas niet, ook niet nadat ik met de 1/4"plug wat gerommeld heb  :) de waarde op de spoel blijft "OL" ik heb ook nog even intern de connecties van de koptelefoon losgemaakt en ingespoten, maar dat had ook geen effect, hebben jullie nog een suggestie... ?  :D

*

Regenpak

  • ****
  • 485
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C160
« Reactie #28 Gepost op: 5 juni 2019, 15:01:39 »
op de spoel geeft de meter dan "OL" aan
Zet je meter eens op VOLTS

Tjerk
It's been Monday all week long!


*

Regenpak

  • ****
  • 485
  • I don't like Mondays
    • Polonaise PIC Projects
    • E-mail
Re: NAD C160
« Reactie #29 Gepost op: 5 juni 2019, 15:02:08 »
Voor de zekerheid: DC

Tjerk
It's been Monday all week long!